System requirements JL No Doubles

We do not setup a web server, and is not responsible for diagnosing the settings for the web server, advice on setting up and how to detect problems with the server software we do not provide. 

Please read carefully the requirements to the component JL No Doubles: 

  • Joomla 3.x/2.5.
  • PHP version 5.2 and above, we recommend PHP 5.4.
  • MySQL 5.0.41 or later.
  • Curl.
  • Enabled SEF Jooomla.

These are the main points required from your server. However, we note that it is possible that there may be other issues with the settings of the web server.